ND filters stuck cycling

Sun Oct 16, 2016 9:56 pm

Has anyone had an issue with their ND filters cycling through? This is happening to me today and I'm getting an error message saying "-Error in ND filter module. Please try rebooting or contact serve." It especially seems to not want to settle on .6ND it will just go around and around adding ND over and over. I am about to contact service but wondering if anyone else had this issue. Thanks
Stout Film
 
Posts: 55
Joined: Sat Dec 12, 2015 9:08 pm

Re: ND filters stuck cycling

Mon Oct 17, 2016 2:00 pm

Hi StoutFilm,

Please contact your nearest Service Center for assistance.
https://www.arri.com/support/technical_ ... a_systems/

Best regards,
Mathias
Mathias Lischke
 
Posts: 7
Joined: Tue Nov 24, 2015 11:32 am
Location: Munich, Germany

Re: ND filters stuck cycling

Sat Oct 22, 2016 5:16 pm

This is happening to me as well. Nearest ARRI service centre is in LA. It would be nice to be able to schedule an appointment since coming from abroad you can't really ship the camera from a country in Latin America.... :?
dasjerome
 
Posts: 13
Joined: Tue May 03, 2016 8:22 am

Re: ND filters stuck cycling

Fri Jul 31, 2020 2:23 am

Me as well.
VERY disappointed in this. This has occurred after the media errors issue just a few weeks ago.
$90K on a camera that has two MAJOR issues. I have a hard time feeling confident about this product. I have never had these issues with Sony, Panasonic, Canon, Red. I'm at my wits end here.
Emails in to Arri, I guess I'll see what they say.
Try to make a living with a defective camera. I dare you.
H.
Harry Clark
 
Posts: 10
Joined: Fri Apr 19, 2019 2:10 pm

Re: ND filters stuck cycling

Fri Aug 07, 2020 10:57 am

The ND's are held in place with magnets and they can misalign. Arri seals the ND filter cage to the sensor so you have to replace the sensor. They usually replace it with a refurbished sensor to keep the cost down but it is still an expensive repair.
Last edited by Michael L on Mon Aug 31, 2020 2:11 pm, edited 1 time in total.
Michael L
 
Posts: 27
Joined: Sat Sep 17, 2016 4:44 am

Re: ND filters stuck cycling

Wed Aug 26, 2020 3:38 pm

Update: Arriflex Blauvelt could not reproduce the issue.
On the day this happened, my AC and I re-booted the camera many times, reset to factory, disabled user buttons, tried to choose the ND to a different setting, all to no avail.
So a mystery, and NOT very encouraging that it is intermittent.
I also agree with Michael. It's a terrible design in my opinion. One more set of motors and detectors to wear out or fail over time, and since it's bonded to the sensor, failure of this assembly is needlessly costly.
Even if Arri insisted on a motorized "slick" method of selection, why is there not a tiny port somewhere on the body to insert a 2mm allen wrench and turn many times to slowly move the mechanism, in case of failure? If the filters get stuck halfway, the camera is useless. Better to have a solution and keep shooting then grind an entire production to a halt.
Cheers
Harry Clark
 
Posts: 10
Joined: Fri Apr 19, 2019 2:10 pm

Return to ALEXA Mini and ALEXA Mini LF