Alexa Mini freeze up after loading a specific LDA

Tue Nov 26, 2019 12:47 pm

Hi,

recently I have discovered a bug in Alexa Mini SUP 5.4.13. When I loaded an internal LDA ARRI Master Macro 100mm, the WCU-4 instantly lost connection with the camera and all camera buttons stopped working including REC button. I thought it was an issue with the particular camera, so we switched the body to another one, but same thing happened. So I'm assuming that the problem affects all Alexa Mini cameras with this SUP.

So please ARRI Tech guys, take a look on that.

THX
patrikrams
 
Posts: 3
Joined: Thu Nov 14, 2019 5:48 pm

Re: Alexa Mini freeze up after loading a specific LDA

Mon Dec 02, 2019 10:36 am

Dear Patrik,

to further investigate your case and reproduce the error, please supply ALL logfiles to us via eMail: digitalworkflow/at/arri.de.

Kind regards,
Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 367
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Re: Alexa Mini freeze up after loading a specific LDA

Tue Dec 03, 2019 8:44 pm

Dear Jan,

Unfortunately this happend few weeks ago on a job. I’m not able to provide any log files anymore.
patrikrams
 
Posts: 3
Joined: Thu Nov 14, 2019 5:48 pm

Re: Alexa Mini freeze up after loading a specific LDA

Wed Dec 04, 2019 7:16 pm

Hmm too bad. Log files are generally helpful to understand whole the scope of what happened.
Anyhow, In your case we were able to recreate the issue.
We already posted it to our bug-tracker.

Thank a lot,
Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 367
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Re: Alexa Mini freeze up after loading a specific LDA

Mon Dec 09, 2019 9:06 pm

Good to hear Jan, happy to help.

All the best,

Patrik.
patrikrams
 
Posts: 3
Joined: Thu Nov 14, 2019 5:48 pm

Return to ALEXA Mini and ALEXA Mini LF