Dead pixel for one frame

Tue Jan 19, 2016 8:34 pm

Shooting on an Alexa XT Plus, I noticed what looks like a dead pixel on just one single frame. I've seen this before on a Red Epic, but never on an Alexa. It should be a simple fix in post, but I'd like to know what causes this, and if it can be prevented.
Elliott Balsley
 
Posts: 22
Joined: Mon Jan 18, 2016 8:39 pm

Re: Dead pixel for one frame

Wed Jan 20, 2016 10:53 am

Hello there,

looking at the image, zooming in... I tend to say it is not a dead pixel:
    - only on one frame
    - it is white
    - it is 2x2 pixels in size
    - when you're shooting 16:9 HD on an ALEXA, we use an sensor area of 2880x1620 as source which is being downscaled internally to 1920x1080. So a dead pixel would never be that prominent and again as big and usually not white.

Therefore I lean towards the occurrence of "digital dust". That's high energy particles hitting the sensor (its source is natural or artificial radiation - depending on your location). Usually those look like white streaks since they tend to hit the sensor in a non-perpendicular manner; but its shape may vary: dots, lines, we even saw strange "curves". The location on the sensor/image is random and it occurs on one frame only.

Cheers,
Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 351
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Re: Dead pixel for one frame

Fri Jan 22, 2016 12:28 am

Yes I think you're right. We were shooting 2K, and after looking at a 100% crop in LogC, I see it's actually bigger than 2x2. Here is a blown up view from Photoshop. So do all camera sensors develop this as they age, and are exposed to more radiation?
Elliott Balsley
 
Posts: 22
Joined: Mon Jan 18, 2016 8:39 pm

Re: Dead pixel for one frame

Fri Jan 22, 2016 11:14 am

It is not a thing of age; can happen to all cameras at any time.
But it is more likely to happen on top of a mountain than in a shielded concrete cellar.

Most important: No harm is done besides the white spot in the frame.
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 351
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Re: Dead pixel for one frame

Wed Apr 06, 2016 8:01 pm

Hi, yesterday while shooting and checking the footage I found what looks like the same issue. We are shooting with an Alexa Studio XR sensor mode 4:3 ARRIRAW.

Image

Image

Some years ago, when I was doing an internship at a camera rental house, happened the same during the shooting of a feature and the explanation given at the time was related to the sun storms and the gamma radiation... ¿?

This explanation has something to do with the "digital dust" given in this thread? It´s the same thing?
saavedrarolan
 
Posts: 16
Joined: Sat Jan 30, 2016 11:42 pm

Re: Dead pixel for one frame

Thu Apr 07, 2016 10:15 am

Hey Saavedrarolan,

a yes on your question. It's save to say that all white (aka high energy) traces that last for one frame and leave no damage on the sensor fall into this category.

Best,
Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 351
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Re: Dead pixel for one frame

Thu Dec 06, 2018 7:46 am

Very Interesting, I'm currently experiencing this on one of my shoots. See below.

I just finished shooting a series of yoga workouts on a black background with the Alexa Mini (2 Camera Shoot). About a month after shooting, the editor noticed a number of white specks throughout the footage (both A and B camera). The white specks would randomly appear in a one frame and disappear in the next (no consistency to area of frame). After speaking with Arri, they believe that this is an environmental issue caused by cosmic radiation. We've currently found about 15 specks within 3 episodes of shooting (which were shot on 3 different days). See below for a couple of samples with the specks. Let me know if you've seen anything like this before. We're going to be shooting the next round in a week and are trying to prevent this issue.

(Update) I have recently tested (2) different Alexa Minis in a separate location and have had the same issues.

Best,

Chad Mahadevan
mahadevan
 
Posts: 3
Joined: Sun Dec 02, 2018 5:23 pm

Re: Dead pixel for one frame

Fri Dec 07, 2018 11:01 am

Dear Chad,

if you put the cameras in a lead shielded case in the very same location, you probamly won't notice anything.
(Well you might, if the cameras have been exposed to radiation before).

This is a effect you can notice on all digital cameras. Depending on the physical architecture of the photosites, the effect will show in diffrent shapes or colors.

Best,
Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 351
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Re: Dead pixel for one frame

Sun Dec 09, 2018 4:24 am

Hey Jan,

Thanks for the response! Just to fill you in on our current situation. We have tested 6 Alexa minis, 1 Amira and 1 Alexa XT within 3 separate locations and have had the same digital dust issue. We have also tested a Sony f55 and a Sony FS7 and didn’t experience any digital dust. Is it possible that the Alexa sensor is more susceptible to experiencing white specks than other cameras?

Thanks again!

Chad Mahadevan
mahadevan
 
Posts: 3
Joined: Sun Dec 02, 2018 5:23 pm

Re: Dead pixel for one frame

Tue Dec 11, 2018 11:11 am

Hey Chad,

we have not conducted a broad comparison series with other cameras, but from our experience it is a random issue that has a geographic factor in it.

I cannot speak for other camera manufacturers.

Best,
Jan
Jan Heugel
Application Engineer
Jan Heugel
 
Posts: 351
Joined: Wed Aug 13, 2014 3:15 pm
Location: Munich, Germany

Next

Return to ALEXA Classic, XT, SXT and LF