Stuck in XLR Mode?

Post Reply
Kealight
Posts: 1
Joined: Mon Nov 16, 2020 7:38 am
Location: Canada

I have a SkyLink Base Station I was able to log into it once however after setting it to XLR with RDM after it rebooted, I wasn't able to reach the page to log in, the IP stopped responding. I am able to ping it, it just won't bring up the page.

I know there are setting along with each of the ports, but I don't fully understand why they can't be switchable with a priority like the skypannels have, like sACN or Art-net takes precedence when Ethernet is present, and when DMX is present it takes priority.
Patrick Schulze
Posts: 6
Joined: Fri Nov 02, 2018 2:02 am

Hi Kealight,
Sorry for the delay in reply.
I have tested a system with the actions you have performed and have not encountered the issue. Have gone back-and-forth a couple of times with no problem.
Depending on what device you are using to communicate with SkyLink, when you switch from Ethernet/WiFi to XLR, the WiFi is temporarily disabled during reboot and your device may have defaulted back to a different WiFi network connection. The first step would be to make sure the SkyLink Base Station has reconnected to your device. Sometimes it takes a moment to fully re-establish your connection.
Another thing to check is your IP settings. I usually leave my DHCP mode in Static IP + DHCP server.

Attaching the User Manual for your reference if you do not have it.

Thanks for reaching out.
Patrick
You do not have the required permissions to view the files attached to this post.
Post Reply