UMC-4 LiveLink Streaming

General discussion
Post Reply
norbert.kottmann
Posts: 2
Joined: Fri Jan 20, 2023 11:29 pm

Hi

We try to connect our UMC-4 with the Urneal Engine, but we do not get a connection with LiveLink.

We can access UMC-4 on its IP address on the Unreal PC via Webbrowser as described in the manual. But if we add it in Unreal as a Message Source it does not send any data.

We think the problem is, that we can not set any streaming options in the UMC-4 System > Network Setting. The is no Streaming option as in the manual mentioned (where to choose unicast/multicast and endpoint).
What are we doing wrong?

Using Third Party Camera with SXU-1 and necessary additional D-Tap/LCS/LBUS cables. Firmware is 2.1, Unreal Engine 5.1 with corresponding ARRI Plugin.

Thanks for your tipps.
Norbert
You do not have the required permissions to view the files attached to this post.
Andreas Oestreich
Posts: 1
Joined: Mon Jan 23, 2023 1:10 pm

Hello,

you probably have missed the fact that you need to download a new Firmware for the UMC-4. This firmware can be found in the same downloaded zip file where you downloaded the Unreal Engine PlugIn:

https://www.arri.com/resource/blob/2945 ... 3-data.zip

Let me know whether this solves you issue.

Best regards
Andy
norbert.kottmann
Posts: 2
Joined: Fri Jan 20, 2023 11:29 pm

Hi Andy

Ahhh! Thanks for the hint! Have to check it out, didn't saw that.
Would be great if ARRI can put the firmware on their download page directly or mention it at least in the Plugin manual.

Best
Norbert
Post Reply