MINI LF and ef mount electronic iris issue

Fri Mar 06, 2020 6:16 am

I put the mini ef mount onto my mini LF. The camera asked to update the software for the mount so i let it update it. When I go into the lens mount menu to turn on the power to the mount it won't let me check the box and i therefore have no way to control the electronic iris. Tested a few different ef lenses. Funny thing is, the IS works if i switch it on on the lens.

It seems like other users have gotten iris control. Any suggestions?
jakecamera
 
Posts: 20
Joined: Tue Oct 17, 2017 4:56 am

Re: MINI LF and ef mount electronic iris issue

Tue Mar 10, 2020 3:01 pm

Hey Jake,
I would advise you to get in contact with service. It is expected for the electronic iris to not work if the lens mount is not enabled. You should, however be able to activate the lens mount via the respective menu setting.
Best, Georg
Georg Lanz
 
Posts: 12
Joined: Tue Nov 08, 2016 11:15 am

Re: MINI LF and ef mount electronic iris issue

Fri Mar 27, 2020 3:37 pm

Update. Figured it out. Has nothing to do with the canon mount, it is a bug in wcu-4 and camera interaction. Anytime a lens file is selected in the wcu-4 and sent to the camera, it disables the lens mount. This was a consisting bug with 2 different wcu-4’s and 2 mini LF. The only way to turn it on after this happens is to do a factory reset on the camera and it is enabled by default.
jakecamera
 
Posts: 20
Joined: Tue Oct 17, 2017 4:56 am

Return to ALEXA Mini and ALEXA Mini LF