WCU-4 automatically fasts forwards during playback

Wed Feb 13, 2019 6:06 am

I have an issue with my WCU4 hand unit that has been recurring. When playback is started from the hand unit it will often playback a clip like normal, but then after a few seconds will jump to 2x, then 4x, 8x, 16x...

If playback is started from the EVF there are no issues.

This happens on both Alexa Mini and Amira cameras. Is there any solution for this?
alantor
 
Posts: 11
Joined: Sun May 22, 2016 6:51 pm

Re: WCU-4 automatically fasts forwards during playback

Wed Feb 20, 2019 11:03 am

Hello,

thanks for your bug report!
To reproduce the bug can you give us some more details?

SUP installed on ALEXA Mini: ?
SUP installed on Amira: ?
SUP installed on WCU-4: ?

Thanks!

Best regards,
Christine
Christine Ajayi
 
Posts: 3
Joined: Mon Dec 03, 2018 4:55 pm

Re: WCU-4 automatically fasts forwards during playback

Sun Feb 24, 2019 6:28 am

Hi Christine,

SUP installed on ALEXA Mini: 5.4.13
SUP installed on Amira: 5.3.23
SUP installed on WCU-4: 03.01.17 (Build 298)
alantor
 
Posts: 11
Joined: Sun May 22, 2016 6:51 pm

Re: WCU-4 automatically fasts forwards during playback

Fri Mar 01, 2019 4:34 am

I just updated the WCU-4 to SUP 3.02.11 (Build 328). The issue still persists.
alantor
 
Posts: 11
Joined: Sun May 22, 2016 6:51 pm

Re: WCU-4 automatically fasts forwards during playback

Tue Apr 23, 2019 6:18 pm

During playback you can control the speed with thumb control button (zoom). If it changes by itself, could it be a mechanical issue with the button?
Alexandre Valentim
Focus Puller - Portugal
xanoramix
 
Posts: 10
Joined: Fri Oct 27, 2017 10:48 pm

Re: WCU-4 automatically fasts forwards during playback

Tue Apr 30, 2019 10:48 am

Hi all,

I have also updated and the problem still exists. :(

a greeting,

xxx chat sexo porno travestis
tocnaza
 
Posts: 2
Joined: Mon Apr 29, 2019 10:42 am

Return to ECS